Problem with M6 and 50mm Summicron

It is currently Sat Feb 23, 2019 11:03 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Problem with M6 and 50mm Summicron
Unread postPosted: Tue Oct 07, 2014 2:59 pm 
Offline
Newbie
User avatar

Joined: Tue Oct 07, 2014 2:54 pm
Posts: 10
I recently got my Leica M6 serviced by Youxin Ye, and after receiving i decided to take it out for a test run with my Summicron 50mm F2 Dual Range.



I was all set to go until i noticed a problem...the lens does not focus all the way to infinity. It stops a lil bit after 10 meters..



I took a pic of it so everyone can see what I mean

Attachment:
ImageUploadedByTapatalk1412708312.471820.jpg


That's the farthest the lens focus goes

Really strange..has anyone seen an issue like this one before?


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
 Post subject: Re: Problem with M6 and 50mm Summicron
Unread postPosted: Wed Oct 08, 2014 10:25 am 
Offline
Senior Member
Senior Member
User avatar

Joined: Fri Aug 12, 2011 6:10 pm
Posts: 401
Location: The Republic of Texas
Some M-6 bodies cannot use the Dual Range Summicron doe to a change that was made in the film chamber. There is a bit of plastic that prevents focusing to infinity. It can be modified.


Top
 Profile  
 
 Post subject: Re: Problem with M6 and 50mm Summicron
Unread postPosted: Wed Oct 08, 2014 10:54 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Jun 08, 2011 11:12 am
Posts: 2218
Location: New York
There should be a little prong on the back of the lens, which can be removed by unscrewing it. This should fix the issue.

_________________
Image
ImageImageImage
:{L :{L :{L :{L :{L
•LitPixel


Top
 Profile  
 
 Post subject: Re: Problem with M6 and 50mm Summicron
Unread postPosted: Thu Oct 09, 2014 4:50 pm 
Offline
Newbie
User avatar

Joined: Tue Oct 07, 2014 2:54 pm
Posts: 10
Thanks for the reply guys! So it looks like I can choose to make a modification on the lens or body to fix the issue. Which would be safest?...will it effect it's use on other M cameras? I also have an M2 and M3


Top
 Profile  
 
 Post subject: Re: Problem with M6 and 50mm Summicron
Unread postPosted: Thu Oct 09, 2014 7:25 pm 
Offline
Senior Member
Senior Member
User avatar

Joined: Fri Aug 12, 2011 6:10 pm
Posts: 401
Location: The Republic of Texas
The lens should be fine on the M-2 and M-3. I do not know about the part on the lens that Double Negative is talking about.


Top
 Profile  
 
 Post subject: Re: Problem with M6 and 50mm Summicron
Unread postPosted: Fri Oct 10, 2014 4:16 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Jun 08, 2011 11:12 am
Posts: 2218
Location: New York
My bad; thinking of a different lens.

_________________
Image
ImageImageImage
:{L :{L :{L :{L :{L
•LitPixel


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron