MM question re: toning settings

It is currently Fri Feb 24, 2017 10:15 pm


Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: MM question re: toning settings
Unread postPosted: Tue Jul 08, 2014 4:54 pm 
Offline
Junior member
Junior member
User avatar

Joined: Tue Jun 24, 2014 4:59 pm
Posts: 40
Hello,
Have a quick question re: the MM and on how to set the tonal setting such as sepia or selenium setting.
Seems that when i scroll down to Selenium, (As an example) and hit "set" it reverts back to "toning off"
What am I doing wrong?, and more importantly, how can I do it right?

Thanks


Top
 Profile  
 
 Post subject: Re: MM question re: toning settings
Unread postPosted: Tue Jul 08, 2014 9:01 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Wed Jun 08, 2011 11:12 am
Posts: 2187
Location: New York
Make sure you're shooting JPEG or DNG+JPEG mode. It won't take in DNG only mode.

_________________
Image
ImageImageImage
:{L :{L :{L :{L :{L
•LitPixel


Top
 Profile  
 
 Post subject: Re: MM question re: toning settings
Unread postPosted: Tue Jul 08, 2014 10:04 pm 
Offline
Junior member
Junior member
User avatar

Joined: Tue Jun 24, 2014 4:59 pm
Posts: 40
HI,
right now the camera is set for "DNG & JPG Fine" but still get the same result.

Stefano


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: